Hola perdón que los moleste, pero ya pregunte a todos los que conozco, trate con Java 7 y Java 8 (tengo windows 10) estoy tratando de jugar con un mod (pixelmon 3.5.1) y no me deja, me sale este error y quería saber si alguno de ustedes sabe que es, desde ya muchas gracias.

Esta es la captura de lo que me pasa cuando trato de entrar: http://imgur.com/a/Ipi8I