Hola,

como habrán visto en el título, hablaré sobre una sugerencia para el Scenter mod que, actualmente, sólo se encuentra disponible para las versiones de Minecraft 1.8 y 1.8.9. Mi sugerencia es que lo actualicen a la versión de Minecraft 1.9.

Por favor se los agradecería mucho