el forge 1.7.10 o 1.7.2 no me deja ocuparlo no se porque que alguien me ayude o me explique porque no puedo ocuparlo