quiero jugar con el mod tinkers construct pero es de una version diferente y tengo muchas ganas de jugarlo. ¿puedo cambiar mi version por una anterior?