Bueno espero que alguien me pueda ayudar porque la verdad es que este error me fastidio MUCHO.

La cosa es simple,cualquier version superior a la 1.6.4 me da un error que dice asi: Old graphics card detected; this may prevent you from playing in the far future as OpenGL 2.1 will be required

Es decir:se ha detectado una tarjeta grafica vieja.Nosequé mas…Es necesario OpenGL 2.1. He mirado en la pagina oficial de opengl,en google,youtube,etc…Pero no he encontrado ninguna solucion al problema como actualizar el opengl,descargar una nueva version o algo por el estilo.

En la pagina de minecraft aparece este error y dice que tendria que cambiar la tarjeta grafica.Pero nose mucho de informatica asi que nose si en un portatil podria hacer eso,y si es posible,donde hacerlo o cuanto me costaria.De verdad que me ayudariais mucho si me dijerais como solucionar el error,si puedo cambiar la tarjeta grafica o cuanto podria costar eso.

Un saludo y gracias de verdad si alguien me ayuda S: /: :33