Pues ya intente instalar mond’s en minecraft 1.7.2 pero no me los acepta, ya instale el forge y eh buscado diferentes maneras pero todabia nada…. y esque el launcher que tengo me da casi todas las versiones desde la 1.0.0 hasta la 1.7.2 y ya intente cambiar el launcher descargando otros pero me sale que hay un error de Java…. que ago?