No puedo instalar el minecraft forge 1.7.2 cuando lo instalo me da un error que dice asi:

these libraries failed download.Try again.
org.scala-library:2.10.2,org.scala-lang:scala-compiler.2.10.2