descargue forge hace tiempo para 1.7.2 luego volví a instalarlo para la 1.7.10 pero minecraft no se abría ya que el launcher decía que necesitaba una versión limpia algo así para correr los mods me ayudan por favor