Hola,

En el launcher cuando selecciono la versión, puedo escoger entre todas. Si escojo por ejemplo la 1.7.9 puedo jugar solo e incluso en un server, pero si quiero jugar con mods (ya tengo el forge instalado) selecciono la versión 1.6.2 forge (en la que tengo los mods), pero esta versión no me carga y no abre. No me deja jugar. Ayuda por favor