Buenas, primeramente agradecer el esfuerzo que hacéis por explicar fácilmente la instalación de mods en castellano cosa que es de agradecer ya que en inglés es bastante complicado de entender algún que otro tecnicismo o palabra poco común en, por lo menos, mi inglés básico.

El problema es que tengo la versión 1.5.1 de Minecraft, por supuesto pagada y he ido a instalar el NEI descargando los archivos de vuestra web. Primeramente y antes de instalar ningún mod me encargo de instalar el ForgeApi 1.5.1 y el OptiFine 1.5.1, a continuación instalo el Rei’s Minimap 1.5.1 y seguidamente el NEI, vamos, lo que yo considero básico para guiarme cómodamente y no estar saliendo cada dos por tres para ver crafteos. Cuál es mi sorpresa que al descargarme NEI y CodeChickenCore me da error el Forge antes de entrar indicándome que no es compatible con la versión de Minecraft. He probado a descargarme el NEI desde otra página conservando el CodeChickenCore y sí, entro, creo un mundo pero nada de nada sobre el NEI y en la opción de “MODS” en la página principal me aparece el CodeChickenCore pero no el NEI. Tengo ambos archivos en la carpeta “COREMODS” y también he probado en poner el NEI en la carpeta “MODS” o abrir el archivo NEI con WinRar y pasar los archivos dentro de “minecraft.jar” pero ahí me da error al pulsar la tecla “E” cuando estoy en juego y no me sale las opciones del NEI en el menú, así que nada de nada… Estoy un poco liado ya que creo lo he intentado todo y de todas las maneras.

No me voy a instalar el TooManyItems porque básicamente no me ofrece lo que yo busco, que son las recetas así que abstenerse de darme esa opción.

Si alguien pudiera ofrecerme algún tipo de solución se lo agradecería, un saludo.