me eh instalado el minecraft forge para la versión 1.5.2 (http://www.minecrafteo.com/minecraft-forge-api-para-minecraft-1-5-1/) lo instalo al pie de la letra de las instrucciones pero me salta el error del “Bad video card Drivers” aunque previamente tenga solo el forge sin ningún mod instalado mas que el mismo , tengo el modloader pero me molesta un poco ya que casi no hay variedad de mods para este. :S