Miren lo que pasa es que cuando vas a descargar el JEI donde dice descargar para 1.9 te lo descarga para la 1.9.4, imagino que acá están los de Minecrafteo.com así que publico esto acá, desde ya, muchas gracias! 😉