Muy buenas a todos.

Tengo un problema a la hora de instalar los mods, y es que básicamente, el programa Minecraft Forge 1.7.2 no funciona.

Tengo el launcher de la versión 1.7.2 y puedo lanzar y jugar sin problemas creando mi mundo. Puedo instalar paquetes de texturas a mano y elegirlas dentro del juego. Pero cuando quiero instalar algún mods y lanzo el forge.jar me dice que la carpeta de origen no tiene un usuario creado, que primero, debo arrancar el launcher.

Decir que no he podido elegir la ruta de instalación del Minecraft, pero que igualmente la tengo localizada y es la que pone el forge como predeterminada.

He probado a tener el launcher abierto al iniciar el forge y nada de nada, siempre el mismo error.

También me pasa que cuando señalo la casilla de premium en el launcher, en lugar de arrancar el juego, me lanza un error de java recomendándome que instale la versión 7 y me asegure de tenerla. El java lo tengo actualizado al máximo. Gracias a todos.