Hola muy buenas pues eso el problema es que instalo el Forge de 1.6.2 y cuando voi a jugar me sale en el estado ese que pone si tu launcher puede correr las versiones me sale que lo tengo que descargar la versión del forje y ya la tengo instalada así que si alguien sabe que puedo hacer se lo agradecería.

He probado a instalar y desinstalar todo 300 veces y nada graciass !!