Hoy instale el voxelmap para la versión de 1.8, pero ahora cuando inicio el minecraf en el momento que esta cargando el mundo se me regresa al principio y me sale un error, antes de instalar el voxelmap no me salia ningún error pero ahora si, ayuda por favor como solucionarlo el error es el que aparece abajo.

LiteLoader Mods: 1 loaded mod(s)
– VoxelMap version 1.5.19
LaunchWrapper: 9 active transformer(s)
– Transformer: com.mumfrey.liteloader.transformers.event.EventProxyTransformer
– Transformer: com.mumfrey.liteloader.launch.LiteLoaderTransformer
– Transformer: com.mumfrey.liteloader.client.transformers.CrashReportTransformer
– Transformer: com.thevoxelbox.voxelmap.litemod.VoxelMapTransformer
– Transformer: com.mumfrey.liteloader.transformers.event.EventTransformer
– Transformer: com.mumfrey.liteloader.common.transformers.LiteLoaderPacketTransformer
– Transformer: com.mumfrey.liteloader.client.transformers.LiteLoaderEventInjectionTransformer
– Transformer: com.mumfrey.liteloader.client.transformers.MinecraftTransformer
– Transformer: com.mumfrey.liteloader.transformers.event.json.ModEventInjectionTransformer
JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G
IntCache: cache: 0, tcache: 0, allocated: 13, tallocated: 95
Launched Version: 1.8
LWJGL: 2.9.1
OpenGL: GeForce 7025 / nForce 630a/integrated/SSE2/3DNOW! GL version 2.1.2, NVIDIA Corporation
GL Caps: Using GL 1.3 multitexturing.
Using GL 1.3 texture combiners.
Using framebuffer objects because ARB_framebuffer_object is supported and separate blending is supported.
Shaders are available because OpenGL 2.1 is supported.
VBOs are available because OpenGL 1.5 is supported.

Using VBOs: No
Is Modded: Definitely; Client brand changed to ‘LiteLoader’
Type: Client (map_client.txt)
Resource Packs: []
Current Language: Español (España)