Estaba buscando este mods http://www.minecrafteo.com/not-enough-items-mod-para-minecraft-1-5-1/ pero no me deja descargarlo por que donde pone a final pone cuando lo descargo el 1.5.2 y yo quiero el de 1.5.1 alguien me podría ayudar con este problema quería ese mods pero tengo ese problemas de la pagina que estoy metida =S si me responden gracias y espero que allá solución.