Lo que pasa es que estoy en un server y actualize a la 1.5, pero todavia no sale el bukkit para ese tipo de server y no puedo jugar. y cuando intento descargar el minecraft 1.4.7 me aparece en la pc que no tengo java y si lo tengo