Hola de antemano gracias por leer, mi problema es que no lee los mods, tengo el minecraft 1.5.2 y he intentado instalar el mod Reis map y no lo lee osea no lo corre, lo he intentado con el modlader pero ni ese funciona, solo quiero el Reis map y ya, pero no me los lee