Ayuda, recien le instale a mi minecraft unos cuantos mods por primera vez pero a al abrir me sale lo siguiente:

Forge Mod Loader Has Found a Problem with your minecraft installation
The Mods and version lited below could not be found

corerm : minimum version required is 1.0

The file “ForgeModLoader-client-0.log” contains more information.

Ya busque y crei que se podia descargar por separado pero no encuentro la solución, de antemeno gracias