cuando intento iniciar el juego con launcher con mi version de forge 1121 o algo asi y con mods me sale este mensaje al final

Job ‘Version & Libraries’ finished with 1 failure(s)! (took 0:00:23.736)

no se que hacer , que descargar o lo que sea , pero llevo mucho sin jugar a mi mundo , solo que como tengo mods no entro en 1.7.2 sin forge para no perder todo lo q tenga q ver con mods , solo quiero iniciar mi mundo y ya (con mods) si saben algo me dicen xfavor urge , no quiero perder mi mundo que tantisimo me costo (tengo 56 diamantes xD y otras cosas ademas de una plataforma aerea de 100 x 100)