Hola, tengo descargado un launcher (mc launcher) y la version 1.7.2 pero no se como instalar mods. anteriormente tenia una versión que no podía actualizar (no era un launcher) y en esa si que podía poner los mods desde la opción de ejecutar.me podrían ayudar??

he buscado y buscado y no se como hacerlo.

saludos y muchas gracias