HOla amigos quisiera saber si me podrian ayudar tengo el parche o el launcher de minecraft de la version 1.8 y intento instalar el Forge de la misma version y me lanza un mensage de error de descarga lybrari y busque en otra parte y pasa lo mismo instale el launcher de la version 1.7.10 y el mismo forge y lo mismo.