Oigan alguien me puede ayudar a solucionar un problema que tengo con mi Minecraft que al querer poner el mod del NEI de la version 1.6.4 se me cierra el Minecraft por incompatibilidad tengo estos mods todos de la version 1.6.4:
Rei’s minimap
Enhanced Book
Desconstruction table
Damage Indicators
Battlegear 2
AnimatedPlayer
Backpack
Better Dungeons
Bibliocraft
CaveGen
Chococraft
Mocreatures
EnchantingPlus
Extrabiomes
PortalGun
Ninja Mod
ImproviedFirtsPerson
Novamenu
Ore dimensions
Roguelike
RPGInventory
Shadersmod
Skateboardmod
Smallboats
SuperEnchants
TF2-Teleporter

Saben si algunos de estos no es compatible con el NEI o alguna otra solución?